PDA

View Full Version : XP thinks DVD/CD burner is CD player


Spiffy1
05-19-2006, 08:38 PM
Hadn't burned any DVDs in a while and have ran a few windows updates since, tried to burn a DVD and Roxio was only listing my CDR drive (always listed both, but I hadn't paid enough attention lately to notice when the one disapeared). When I reinstalled it, windows is listing it as a CD drive even with a DVD in it [though it does recognize it has a DVD, and the prompt comes up when I install a blank].

Reads both formats fine, but it won't even burn a CD [at least via Roxio 6 Platinum]

Plextor 712A DVD/CD burner
Generic CD burner (this works fine reading and burning)

Installed new 712A (actually refurb), updated Roxio, updated firmware, rearranged cables & jumpers, new cable, tried running just the combo drive.....still nothing.

Any ideas?
I'm running XP-Pro on a Supermicro P4SCT (P4 3.2).
My primary Raids feed an Adaptec SCSI controller
Backup drives on the SATA controller.

3 1/2 Floppy. I had both burners on one cable to IDE channel 0, but I've tried about every possible configuration and no difference.

Any ideas? I'd be glad to look stupid if I can get this thing to work again!:tiphat:

Doc
05-19-2006, 10:10 PM
If Nero still has a free download you might give it a try. I've used it a few years now and always had better success than I ever did with Roxio. Otherwise CD RW are pretty goof proof. I hhad the same issue but loaded Nero and haven't looked back. Nero Express is the most straightforward of the Nero versions. The plain Nero is a bit tougher to use. Takes some getting used to.

If you have not rebooted lately, you might try that.

Spiffy1
05-20-2006, 12:12 AM
Thanks Doc!

Before I built this system about a year ago, I was running Nero and Alcohol120%. Don't recall any trouble with Nero (I think Alcohol crashed on me a couple times, but don't quite remember the situation), but Roxio came with my Plextor so figured I'd run that.

Anyway, at a quick glance I didn't see any free downloads on Nero's site - except 30day trials. However, figured if I had to uninstall Roxio anyway, may as well try a reinstall [about the only software or hardware possibility I didn't try :pat: ]. Running fine now, but may have to keep my eyes open for Nero anyway.

Thanks again!:a1:

Gatorboy
05-20-2006, 08:02 AM
Did you by any chance install your Roxio software on another computer? I think they may be doing something under the covers when you install and run multiple copies with only having one license.

Spiffy1
05-20-2006, 01:27 PM
Good question Gatorboy. I might have a "trial copy" of Roxio running around here somewhere too, but I built 3 systems at the same time [although I went budget on the ones for the inlaws and my mother], so I would have had disks with all the hardware. May have used the same disk multiple times, but I put generic drives in the other two, and don't remember what software they had.

With the facts that it worked for this long [unless it got buggy right at one year], and that the other drive still read fine, I'm still blaming a Windows upgrade not mingling well with Roxio, but who knows. :smileywac