PDA

View Full Version : Magnify


johnday
01-08-2006, 05:55 PM
Okay, you guys convinced me this FireFox is the best ever. I like it too. Is there a way to zoom in on photos I'm not aware of? Or is this feature not there?:confused::smileywac:beer:

DaveNay
01-08-2006, 07:22 PM
Okay, you guys convinced me this FireFox is the best ever. I like it too. Is there a way to zoom in on photos I'm not aware of? Or is this feature not there?:confused::smileywac:beer:

You want the Image Zoom (https://addons.mozilla.org/extensions/moreinfo.php?application=firefox&category=Popular&numpg=10&id=139) extension.

johnday
01-08-2006, 07:46 PM
You want the Image Zoom (https://addons.mozilla.org/extensions/moreinfo.php?application=firefox&category=Popular&numpg=10&id=139) extension.

Excellent Dave!! Thankyou much. I owe ya one!!:thumb::a1::beer:

Hey, that's twice tonight you've tried helpin' me. How bout another beer?:beer:

OkeeDon
01-08-2006, 10:24 PM
I guess I don't stay up to date like I should; when I clicked to install this extension, it first told me my Firefox was out of date. So, I installed Firefox 1.5. Somehow, I don't remember how, the setting for software installs was turned off in version 1.0. There is no easy way to turn it back on in 1.5. I finally found a reference in a bug file, went to the raw configuration file (about:config), found the referenced value and set it to "true". Now, I could finally install the image magnifier.

That worked, but it showed me a list of installed extensions, one of which was Spellcheck. However, it now stated that Spellcheck (which I really liked) was disable because it wasn't compatible with Firefox 1.5.

So, I gained an image magnifier (which I may or may not use) and lost my Spellcheck. I'm not sure I gained anything...

DaveNay
01-08-2006, 10:57 PM
So, I gained an image magnifier (which I may or may not use) and lost my Spellcheck. I'm not sure I gained anything...

Unfortunately Don, it is too late for you, but if you ever have an extension that you want to install, but you don't have the latest version of FF (and don't want to upgrade), then if you scroll to the bottom the homepage for that extension, you will see a link that takes you to previous versions of the extensoin. From there you can install one that is compatable with the version of FF you are running.